Skip to main content
Mon–Thu 8:30–16:30 · Fri 8:30–16:00 · Bribie Island, QLD
$0.00 0

Cart

No products in the cart.

Same-day dispatch on stocked items - shop nowAfterpay and Klarna available at checkout - shop now

TP-Link TL-SG2210MP JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+

$322.27+ $15 flat-rate shipping Australia-wide

TP-Link TL-SG2210MP JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+ and Omada SDN integration.

10 in stock

Add to Wishlist
Add to Wishlist

10 in stock

Same-day dispatch order within --:-- for same-day shipping Weekday cutoff
Warehouse availabilityLive
  • QLD8 in stock
  • NSWOut of stock
  • VICOut of stock
  • WAOut of stock
  • SAOut of stock

Need bulk quantities? Contact us for corporate & education orders.

Weight dimensions

Width 294 mm
Depth 180 mm
Height 44 mm

Ports interfaces

Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Fiber ports quantity 2
Fiber optic connector SFP

Network

Quality of Service QoS support Y
Networking standards IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3i,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Auto-negotiation Y
Jumbo frames support Y
Jumbo frames 9000
10G support N
Copper ethernet cabling technology 10BASE-T,100BASE-TX
VLAN support Y
Port mirroring Y
Virtual LAN features MAC address-based VLAN,Protocol-based VLAN,Tagged VLAN,Voice VLAN
Link aggregation Y
Broadcast storm control Y
Rate limiting Y

Security

Queue scheduling algorithms SP, Weighted Round Robin (WRR)
DHCP features DHCP snooping,DHCPv6 snooping
Access Control List ACL Y

Data transmission

MAC address table 8000 entries
Number of queues 8
Packet buffer memory 0.5 MB
Switching capacity 20 Gbit/s
Forwarding rate 14.9 Mpps

Management features

Web-based management Y
System event log Y
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Cloud-managed Y

Optical fiber

Fiber ethernet cabling technology 100BASE-FX,1000BASE-X

Other features

Flow control support Y
Number of VLANs 4000

Power over Ethernet PoE

Power over Ethernet PoE Y
Power over Ethernet PoE ports quantity 8
Total Power over Ethernet PoE budget 150 W

Operational conditions

Operating temperature T-T 0 – 50 °C
Storage temperature T-T -40 – 70 °C
Operating relative humidity H-H 10 – 90%
Storage relative humidity H-H 5 – 90%

Design

Product colour Black
Number of fans 1 fan(s)

Performance

Auto MDIMDI-X Y

Certificates

Certification CE, FCC, RoHS

Multicast features

Multicast support Y

Features

Security algorithms EAP-LEAP,EAP-MD5,EAP-TLS,EAP-TTLS,HTTPS,SNMP,SNMPv2,SNMPv3,SSH,SSH-2,SSL/TLS

II41560

Weight 2.5 kg
Dimensions 29.4 × 18 × 4.4 cm
Colour

Black

Form Factor

19 -inches rack-mountable

Ports

Power Delivery

Switching Capacity

Packet Forwarding Rate

Mac Address Table

Standards And Protocols

Cable Management

Certifications

Dimensions

Brand

,

MPN

TL-SG2210MP

Gtin

Reviews

There are no reviews yet.

Be the first to review “TP-Link TL-SG2210MP JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+”

Your email address will not be published. Required fields are marked *


Product information is sourced directly from suppliers and manufacturers; while we strive for accuracy, descriptions may occasionally contain errors. Ezy P.C. Sales and AusOffice Supplies are not responsible for typographical or photographic inaccuracies, and product images are for illustrative purposes only.

It is the customer's sole responsibility to ensure that the item, hardware component (i.e. Memory, Motherboard, CPU, GPU etc.), or consumable (such as ink and toner cartridges) purchased is fully compatible with their existing equipment, parts, or systems prior to finalising the purchase. We cannot guarantee compatibility with third-party products. In accordance with Australian Consumer Law, returns or refunds are not required to be provided for compatibility errors, incorrect selection, or change of mind once an order is processed.

All prices are in Australian Dollars (AUD), include GST, and are subject to change without notice. We recommend verifying specific details with our team prior to purchase. All sales are subject to our Terms & Conditions and Returns Policy. Delivery charges apply unless otherwise specified. As stocks are limited, we reserve the right to restrict commercial quantities. No further discounts apply to promotional items. These terms do not exclude or limit your rights under the Australian Consumer Law.

Brands we stock

View all brands →
HPSynologyLogitechLenovoTP-LinkSamsungDellUbiquitiJabraASUSQNAPLGAcerCiscoMicrosoftNetCommEpsonAppleDraytekBrotherIntelCanonBelkinKyoceraAMDViewSonicNvidiaBenQGigabyteSeagateMSIWestern DigitalCorsairKingston
Top